PrestaShop 1.6 Free module for the Brexit

medbrexitvatfree

On January 1st, the Brexit took place, which imposes new rules concerning the exchange of goods between the European Union and the United Kingdom.

One of these constraints concerns VAT, which is different between an order of less than £135 and an order of more than £135.

This free module comes to facilitate the management of this constraint.

Data sheet

Core modifications:No
Version1.2.0
Third party subscription:No
Translation :fr-en
Compatible Prestashop 1.6Yes
Compatible thirty bees 1.0Yes
Compatible thirty bees 1.1Yes
Multi Shop compatible:Yes
Free module downloadhttps://link.prestatoolbox.fr/medbrexitvatfree
PrestaShop Forumhttps://www.prestashop.com/forums/topic/1039429-free-module-brexit/
Forum Thirty Beeshttps://forum.thirtybees.com/topic/4833-free-module-brexit/

Free

Exclusively for Prestatoolbox

Secure payment methods

Compatibility

This modules is compatible with all PrestaShop 1.6.x version

thirtybees Compatibility

This modules is compatible with all thirty bees 1.0.x version This modules is compatible with all thirty bees 1.1.x version

Translate in

fr en

Proposed by

Mediacom87

More info

Find the version compatible with PretaShop 1.7 by clicking here.

Changelog

1.2.0 - 2021-01-04

  • Added taking into account the recalculation of the basket when deleting a product from it

1.1.0 - 2021-01-03

  • Added a shopping cart refresh for UK customers to make sure taxes are correctly displayed

1.0.0 - 2021-01-01

  • Initial commit

Reviews